No device access via the WebUI

Condition

The device cannot be accessed via the self-hosted WebUI.

Cause

The wrong device IP or URL schema is being used in the browser.

Solution

  1. Find out the correct IP of the Base Station (see Network).
  2. Enter the correct IP using the correct URL schema depending on the initial firmware version:
    • Firmware ≤ 0.8.x use https://deviceIP/specteracontrol/index.html.
    • Firmware ≥ 1.x.x use https://deviceIP/.
    In some cases the internet browser might have trouble showing the page. Please use the LinkDesk software sennheiser.com/linkdesk.